CATAN – World Explorers is shutting down on November 18th, 2021. Learn more

New Players and Getting Started

Locked tiles

What are all the wierd tiles that have a lock on them for? I assume they're resource collection points, but they just have a lock on them and when I tap on them it does nothing.

Comments

  • CATANGrayCATANGray Moderator Posts: 268 Moderator

    Hmmm... can you provide a screenshot of what you're referring to? Possibly I can help make you see things clearer. 😊

    @TyroneSnowhead

  • SynestroSynestro Member Posts: 2

    They are unlocked at Level 3. (Just in case any other new players are searching for this answer) @CATANGray maybe there could be something letting new players know why they are locked.

  • Pleb1Pleb1 Member Posts: 4 ✭✭

    Hey guys, I've just started playing and am up to level 3 but can't unlock the locked tiles. Can any tell me what I need to do.

    Cheers Pleb1

  • GlynnGlynn Member Posts: 15 ✭✭

    Same here, I'm lvl 5 and still nothing.

  • Pleb1Pleb1 Member Posts: 4 ✭✭

    @CATANGray mine is still not allowing me to unlock tiles and I can't access resources and settlements is there a way to reset my game or can it be fixed please?

  • MadamMadam Member Posts: 1 ✭✭

    Mines the same, level 3 and stuck on quests because the tiles are still showing a lock sign.

    I've tried restarting the game and checked for updates but no changes.

  • AlkardAlkard Member Posts: 5 ✭✭

    This seems to be a bug, I am also level 5 completed all tutorial quests from Gilda and now all my current quests require me to access resource centres and settlements which are all locked.

    The help support team even added The Motherlode quest to my account to see if that would help which unlocked totems but still the tiles are locked.

    Last reply I got was the team is looking into this further.

  • AlkardAlkard Member Posts: 5 ✭✭

    Posted this issue as a bug in the Bug thread, if it is also affecting you please go and up vote so it gets more attention and hopefully fixed.

    https://community.catanworldexplorers.com/discussion/1553/resource-centres-and-settlements-locked/p1?new=1

  • AlkardAlkard Member Posts: 5 ✭✭

    For anyone else with this issue it was resolved for me by having my account reset by the support team and starting the game over again.

  • Pleb1Pleb1 Member Posts: 4 ✭✭

    @Alkard how do you get them to do that?

  • scibur314r8tscibur314r8t Member Posts: 5 ✭✭

    I have the same problems but I have made purchases 😔, how did you contact the support team ?

  • Shano53Shano53 Member Posts: 3

    I’m level six and they haven’t unlocked. It’s really spoiling the game experience. About to delet the whole thing

  • Mr56SMr56S Member Posts: 2 ✭✭

    Me too

  • QisgoodforyouQisgoodforyou Member Posts: 6 ✭✭

    Here the same

Sign In or Register to comment.