CATAN – World Explorers is shutting down on November 18th, 2021. Learn more

Report a Bug

Share issues that you've found in the game

[bug] No daily Gilda Quest

GrogyanGrogyan Member Posts: 731 ✭✭✭✭

App: 1.35

Device: Galaxy S21 Ultra Exynos


Issue:

Gilda Daily Quest has nothing


Upon starting the game first thing today, selected the hard quest, even though the pic for it was missing an image.

But it never appeared in in the Quest Sidebar or Quest Drawer


Tried clearing app data, and restarted game.

Still no Daily Gilda Quest


10 votes

Bug: Investigating · Last Updated

We are investigating this issue. Bug #15458

Comments

  • SagoGulaMelakaSagoGulaMelaka Member Posts: 4 ✭✭

    During the daily recap this morning, my hard, easy and free quests were all blank. I tapped on the hard quest to exit the recap, and found that I had no quest from Gilda.On restarting the game, I still have no quest from Gilda, and the daily recap icon is no longer on the side of my screen.

    I am playing on Android 11, OnePlus Nord. My game version is 1.35.7.5329164.

  • M42M42 Member Posts: 84 ✭✭✭

    Same thing happened to me this morning. Gilda's Quests were all blank.

    This is one part of the game I like to complete daily, for the Totem tokens.

  • WindWind Member Posts: 788 ✭✭✭✭✭

    Question to you all. Did you open the game before 5am and clicked on the daily summary icon after 5am?

  • GrogyanGrogyan Member Posts: 731 ✭✭✭✭

    Nope, layer than that

  • WindWind Member Posts: 788 ✭✭✭✭✭

    Ok in that case, around midnight UTC / 8am SST / 10am AEST / 11am AEDT / 12pm NZST / 1pm NZDT?


    since those timeframe the gilda tasks changes around that.

  • GrogyanGrogyan Member Posts: 731 ✭✭✭✭

    For me it happened around 6am

  • SnugglepotSnugglepot Member Posts: 23 ✭✭
    edited May 3

    No Gilda’s quest today? Quest boxes were blank and when I selected the hard quest anyways, it did not register.


    This was at 6:30am

  • NeedWoodNeedWood Member Posts: 9 ✭✭

    Happened to me today at 6:30am.

    Quest boxes were blank and after selecting the hard quest it did not appear. Disappointing.

  • GrogyanGrogyan Member Posts: 731 ✭✭✭✭

    Today marks the second day in a row with no Daily Gilda Quest

  • GrogyanGrogyan Member Posts: 731 ✭✭✭✭

    And again this morning, 2 hours before the season ended

  • DrHeadgearDrHeadgear Member Posts: 48 ✭✭

    Daily recap was being a bit buggy loading data, but eventually got to the daily quest screen. Quests didn't show any data on tasks or rewards. As there is no exit from this screen and no way to return to it if you've been through the recap, I clicked accept on the hard quest. After clicking accept on the hard quest no quest was shown, neither on the main screen nor the quest list screen.

  • SunaKAISunaKAI Member Posts: 3 ✭✭

    I got.no.daily quest either today. Quest images were blank as the same as above.

  • TahalnyouTahalnyou Member Posts: 161 ✭✭✭

    @DrHeadgear @SunaKAI

    As long as you have not accepted a daily quest, you can exit the game.

    When you relaunch the game, the daily recap appears again.

    Then clicking for rewards will take you to the quest page.

    Hoping that they will be visible this time. Otherwise, start over when you have a good internet connection.

    For the smart ones, know that the rewards do not arrive several times in your bag.

  • ZorblaxZorblax Member Posts: 32 ✭✭

    This just happened to me today. Version 1.58.4 on standard/never-rooted Google Pixel 5 running Android 11 with latest security patches.

    Happened around 8am (so well after the 5am rollover).

    Speculation: I rushed thru daily recap (got rewards) as soon as the game loaded, and tried to start a hard quest presumably before all the other async/background comms had finished, therefore server may not have had time to load the quest before I clicked the (blank) hard quest tile. So now I have no quest.

    Closing and reopening the game doesn't fix it.

    Uninstalling and reinstalling the game makes the Gilda hourglass icon reappear, but when I click it the quest is blank, and leaving that screen makes the icon disappear again.

  • EpilobeEpilobe Member Posts: 3 ✭✭

    same thing for me yesterday and today, I opened the game near 8 a.m.

  • GrogyanGrogyan Member Posts: 731 ✭✭✭✭

    My work around is, is if you see no icon in that box.

    Do not tap on it,

    Restart the app,

    Then the daily quest will be available

Sign In or Register to comment.