Report a Bug

Share issues that you've found in the game

Totem cost has changed

M42M42 Member Posts: 75 ✭✭✭
edited May 10 in Report a Bug

This morning I went to do harvests and had 43 Totem tokens. I entered one settlement for 15 tokens, and had 28 left. I then exited and moved to the next settlement and went to enter and I was prompted to buy more tokens. I looked and I only had 13 left. I'd been charged 15 tokens to move between Settlements.

I then tried to move to another settlement and was prompted to buy tokens again. I want my tokens back please.

11
11 votes

Bug: Resolved · Last Updated

This issue was resolved with the 1.48.2 release. Bug #17338

Comments

  • M42M42 Member Posts: 75 ✭✭✭
    edited May 10

    Here's a pic of the prompt to buy more tokens for just moving to a new settlement.


  • M42M42 Member Posts: 75 ✭✭✭

    @CATANdominik this is a serious problem. My Totem is trying to charge me 15 Tokens to move between Settlements. It already got me once.

  • M42M42 Member Posts: 75 ✭✭✭

    Problem seems to have fixed itself.

    I feel I should get 30 tokens reimbursed though, Please.

  • WindWind Member Posts: 549 ✭✭✭✭✭

    Have you contacted suppirt? If they see it this thread could helps @M42

  • CATANFionaCATANFiona Administrator Posts: 376 Admin

    @M42 Please write into support, they can help reimburse what you lost.

    This is concerning since this was an issue a while ago, but was supposed to be fixed.

    Is anybody else encountering this?

  • BluLanseBluLanse Member Posts: 1

    I've just had a similar issue except it charged me 30 tokens to explore a settlement.

    I couldn't enter the settlement and the game glitched by just showing me the explored settlement on the map with my totem and all surrounding resource centres disappeared as did my token counter. So I did what I do everytime the game normally glitches like that and restarted the app only to find 30 tokens missing.

  • CharmqCharmq Member Posts: 213 ✭✭✭

    Omg this is a very serious bug. I promptly deleted a 3 harvest via totem quest. No way m i spending so much totems for 1 treasury card!

  • LizziLizzi Member Posts: 5 ✭✭

    I've been having exactly the same issue as BluLanse. Click on a settlement, totem doesn't enter, the game freezes and when I restart, 30 tokens have been removed. It's happened twice in the last week.

  • MrCatanMrCatan Member Posts: 22 ✭✭

    It just happened to me also, moved totem and entered settlement, 30 totems gone!

  • SharronSharron Member Posts: 18 ✭✭

    Just happened to me too! Lost 30 tokens and it glitched while I was in there so I couldn’t even build at the settlement. Such a waste!

    There also seems to be a bug where the settlements are not showing up properly for the totem especially after they have been explored.

    Images to follow.

  • TheCombobulatorTheCombobulator Member Posts: 61 ✭✭✭

    @Sharron I've reported this bug, but nobody seems to upvote it. Totems are almost useless in the latest version.

  • SharronSharron Member Posts: 18 ✭✭

    This is after reloading several times. The blue settlement is visible on the map but not loading for the totem. Tried exploring it through the map and it charged me tokens and then glitched.

    So now I’ve lost at least 75 tokens to this glitch.😡 Would definitely like a refund.

  • NeedWoodNeedWood Member Posts: 9 ✭✭

    There goes another 30 tokens to one settlement, so moving is now 15 tokens?? Perhaps a cool down timer or something so you can’t lose them in seconds… Also I have found if you move your totem to a settlement, pay the 15 tokens but it doesn’t let you in, swap between your character and totem and it appears to work.

    Please upvote if you are having this same issue.

  • NeedWoodNeedWood Member Posts: 9 ✭✭

    Explore cost 15 + Enter cost 15.

Sign In or Register to comment.