Report a Bug

Share issues that you've found in the game

Mini game dice toss not rewarding all resources

DoraDora Member Posts: 257 ✭✭✭
edited September 4 in Report a Bug

I've noticed this started happening the last couple of days and narrowed it down today.

The issue seems to be when you land on a 3 point intersection it's not fully rewarding the resources.

In this particular example I had 3 wheat before throwing the dice and only 4 afterwards. I've tested on both iPhone X and OPPO and don't believe it's a device related issue. Restarts don't add the missing resources so doesn't appear to be a lag issue either.


Post edited by CATANGarfield on
8 votes

Bug: Investigating · Last Updated

We are investigating this issue. Bug #10852.

Comments

  • fiyahflashfiyahflash Member Posts: 280 ✭✭✭

    Off topic, but is that 54k RP!

  • DoraDora Member Posts: 257 ✭✭✭

    lol yep, there’s other players with more than that

  • StallionNZStallionNZ Member Posts: 122 ✭✭✭

    Hides in the corner with my 73K 😂

  • DoraDora Member Posts: 257 ✭✭✭

    That's about where I would have been without the restart 😂

  • fiyahflashfiyahflash Member Posts: 280 ✭✭✭

    And here I am struggling to get the next 8k I need to unlock another rare card.

    Clearly I don't play enough

  • RickJnrRickJnr Member Posts: 5 ✭✭

    Have the same issue especially at one settlement where I never have enough resources so I quickly play a few dice games.

    At first I thought I was looking at the wrong resources but tonight I was playing closer attention again should of been awarded 5 bricks & got nothing.

    I tried at another down the road & everything worked as it should. I got resources that I rolled from the dice game without an issue.

    The only difference between the settlements is the one that doesn’t work has nothing built on it as I’m trying to built it up & grow it first before I put anything on it but it’s a bit hard when I don’t get rewarded with the resources that I need to built it and now have waste about 15 dice game cards in process.

  • DoraDora Member Posts: 257 ✭✭✭

    This is still an issue in version 1.10.1

  • SkindogSkindog Member Posts: 90 ✭✭✭

    And here's a sequence of screenshots showing the issue.

    https://linksharing.samsungcloud.com/XlvuWqf702rN

  • FresspapaFresspapa Member Posts: 56 ✭✭
    edited September 3

    I was playing the mini dice toss game and managed to place one single dice on 2xbrick and 1xsheep. All three resources were elevated. The screen showed 2x brick and 1x sheep symbols. It then also showed 200 brick and 100 sheep in the next animation. But my inventory went up by only 2 brick. I was still stuck at 0 sheep. Although I'm not 100% sure my inventory went up at all. I have heaps and heaps of brick.

    Game Version 1.10.1

    Android Version 10

  • AjanHukkaAjanHukka Member Posts: 167 ✭✭✭

    @Fresspapa, did you restart the app and it still remained zero sheep? Seems that there are some bad syncing issues still in the game.

  • DoraDora Member Posts: 257 ✭✭✭

    @AjanHukka restarting makes no difference with this particular issue. It flat out will not reward three resources when you land on a three way intersection, even though it includes them in quest totals and says you’ve been awarded them.

  • FresspapaFresspapa Member Posts: 56 ✭✭

    this bug now has me dreading that a third tile might activate by accident. Too many times have I aimed at a much needed resource to then be only awarded the two crappy ones and not the one I actually needed.

  • AjanHukkaAjanHukka Member Posts: 167 ✭✭✭

    Is this still a thing with the new version?

  • DoraDora Member Posts: 257 ✭✭✭

    Yes. Still not fixed.

  • BATTFAMBATTFAM Member Posts: 13 ✭✭

    How the **** do you get so much RP??

  • AjanHukkaAjanHukka Member Posts: 167 ✭✭✭

    @BATTFAM, it was extremely easy and fast to collect RP in the beginning I think. So most people just opened their cards within a few hours of gameplay. They nerfed it 80 % at some point. Some people still seem to find it rather easy.

  • fiyahflashfiyahflash Member Posts: 280 ✭✭✭

    I finally saw this in action myself on the weekend, had zero ore in my bag, got two ore via the dice game and had one after the game had completed

    Pixel 3a, Android 11, 1.14.2


  • AjanHukkaAjanHukka Member Posts: 167 ✭✭✭

    @fiyahflash, so I guess it is the third resource of first throw that was skipped. That illustrates it pretty well. This may be the worst bug in the game. 😳

  • ShazzadoomShazzadoom Member Posts: 1

    I just started playing today and I have noticed this bug. Very hard to get off the ground with such a devastating bug! I'll try to remember to take Screenshots next time.

    Does anyone else find the dice throws a bit janky?

  • PHOTOXPHOTOX Member Posts: 17 ✭✭

    I’ve had the same issue several times. I play between 30-50 mini games each day and probably 1 in 5 gives me less than it’s showing it should.


    ive also has it show me receiving more but my resources haven’t increased by the same number

  • FresspapaFresspapa Member Posts: 56 ✭✭

    This really annoys.

  • PHOTOXPHOTOX Member Posts: 17 ✭✭

    Today is meant to be 3x rewards. It shows 3x when playing the games but then when tallying up, shows 2x and in some cases hasn’t even rewarded me what I got on the dice throw!

    This throw for example:

    there was also 1 wood highlighted on the game board but it didn’t show up here. This was thrown an hour ago during the 3x and it showed 2x (see photo). I got a sheep so was meant to get 6 sheep here and it rewarded 0.

    This is happening far too often and needs fixing.

    first image shows the dice throw results, second image shows resources didn’t change.


  • AjanHukkaAjanHukka Member Posts: 167 ✭✭✭

    I guess that you probably didn’t restart the game when 3x began so it may be visual.

    That’s the 3rd resource that you don’t get. It’s exactly this bug I think.

  • PHOTOXPHOTOX Member Posts: 17 ✭✭

    @AjanHukka ive restarted several times today due to several issues but I’ll post them in a different thread.

    here is an example I did 2 mins ago.

    3 screenshots showing: pre throw (showing dice). Post throw (Where they landed). Resources awarded (showing tally but no resources added that I won added.

    the mini game disappears from my available mini games and I gain nothing from it.


Sign In or Register to comment.