Report a Bug

Share issues that you've found in the game

Resources Depleted - Try again tomorrow.

SSSputnikSSSputnik Member Posts: 14 ✭✭
edited October 2020 in Report a Bug

So, on Friday I depleted Ore, Wool and Lumber resources local to me. Fair enough.

However, I arrived back in same area Monday. They are still depleted and it tells me to try again tomorrow.

What is the burnout length or is this a bug?

Post edited by CATANSkyler on
11
13 votes

Bug: Resolved · Last Updated

This issue was resolved in the 1.16.6 release. Bug #13328

«13

Comments

  • SkindogSkindog Member Posts: 106 ✭✭✭

    After visiting the same resource centre maybe 10 times within 1-2 hours, I got a message saying "resources depleted. Try again tomorrow."

    About an hour later (after 12pm, but not the next day), it came back, as if it was ready to harvest. The first time I tried to harvest the animation worked (the bricks collapsing), but a loading circle kept turning and nothing happened. I couldn't get passed this so I restarted the app. Now the resource center is showing as collectable again, and I can swipe to knock the bricks down, but it says "cool down still in progress, timer resynced". I can click ok to get out of that, and it shows an open hexagon. If I click on it again, it goes back in to show a full stack of bricks, and if I swipe it repeats the cool down message.

  • SkindogSkindog Member Posts: 106 ✭✭✭

    Tried again today. I was able to harvest 8 times, till it told me to come back tomorrow. At 12pm, it starts showing on the map as ready to harvest (wheelbarrow full of bricks), but when I swipe the bricks I get the same error as yesterday.

  • SkindogSkindog Member Posts: 106 ✭✭✭

    Yesterday, my 8th harvest was after 12pm, and I did not have the same issues. However, it is still cooling down the following morning (my guess is that the cool down will end at 12pm).

  • fiyahflashfiyahflash Member Posts: 287 ✭✭✭

    I work next to a resource centre and I spun it every ~5 minutes for some time. Now it says that the resource is depleted and to try again tomorrow.

    Is this a bug or can you actually only spin a stop a maximum number of times (note, I play Pokemon Go and I can spin a Pokestop all day long until my bag fills up)


  • GrogyanGrogyan Member Posts: 259 ✭✭✭

    This isn't a bug, but a feature, similar to Ingress, which has a cool down of 5 hours after 5 "spins"

  • fiyahflashfiyahflash Member Posts: 287 ✭✭✭

    Hrm. I definitely did more than 5 spins until it told me to come back tomorrow.

    Currently it is looking like I can spin in, but tells me that the cooldown is still active when I try to


  • GrogyanGrogyan Member Posts: 259 ✭✭✭

    I don't know how how many spins are allowed in a certain time frame.

    The example of the cool down in Ingress, was just meant to just an example.

  • CuddlepieCuddlepie Member Posts: 24 ✭✭

    Resource unable to be harvested. The cooldown period does not end. It’s been like this for several hours now. Restarting the app does not work - image of the resource is reset, but I get this same message and resource cannot be harvested.

  • Jarekk82Jarekk82 Member Posts: 2 ✭✭

    Have a similar problem. There is a resource center that has been burned out for two days.

  • McAlexander79McAlexander79 Member Posts: 1 ✭✭

    The Ressource Center: Yellow Sun (Spreitenbach, Switzerland) dont Refill.

    The Message is: "Ressources Depleted. Try Again Tomorrow"

    This has been the case for 3 days... why?


    greetings Alex

  • ApostleApostle Member Posts: 1

    The same with me i tried relogging into the game it also did not work. For mine before it git bugged i kept claiming it after it refreshed and after a whole that message appeared

  • PearPear Member Posts: 2 ✭✭

    Hello. I’m pretty sure this bug has been reported many times but I’ll see if this catches the attention of tech support. I have a persistent error with the Resource Centers. After fetching resources about 10 times, I get an error every subsequent time I try to harvest resources that says "Cooldown timer still in progress, timer resynced". This has happened to me for 3 resource centres already, and the ban does not lift even after almost 3-4 hours

  • PearPear Member Posts: 2 ✭✭

    It has come to my attention that this may be 1 of 2 issues: a softban or a feature carried over from ingress. I have seen a cheating message many times while attempting to collect resources from an expressway, but why this is detected as a cheat confounds me.

  • PearPear Member Posts: 2 ✭✭

    I’m having a similar issue as well. After collecting about 10 times I get locked out. This has happened across 3 resource centres already.

  • ShinLeBerlinoisShinLeBerlinois Member Posts: 6 ✭✭

    I am facing the same issue since 2-3 days, always more ressource center have been burned.

  • DoraDora Member Posts: 255 ✭✭✭

    There’s a depletion on resource centres after approximately 8 swipes, similar to Ingress burnout.

    Theres also something funny with the reset timing of the depletion depending on whether you do it before 12:00 or between 12:00 and 0:00.

  • ChopStiRChopStiR Member Posts: 26 ✭✭

    Same issue for me.

  • ChopStiRChopStiR Member Posts: 26 ✭✭
    edited October 2020

    Edit

    Oops, double posted and can't delete.

  • ManiacDManiacD Member Posts: 5 ✭✭
    edited October 2020

    I've got several resource centres with this as well and a few others have reported this in their areas.

    Could be that anything depleted on the first day in Australia is still depleted now.

  • jeunjijeunji Member Posts: 23 ✭✭

    @CATANAndrew what’s with the depleted resources? U don’t allow people to farm at home or what ?

    And my home got 3 with the same thing so now I can’t play at home ?

  • Katsudon84Katsudon84 Member Posts: 13 ✭✭

    Facing the same issue that resource centres do not replenish even after more than 24 hours.

  • PearPear Member Posts: 2 ✭✭

    Ah. That seems to explain why am able to collect now. While it’s an interesting Mechanic, perhaps the devs can change the message given to something less stern? Maybe « resource Center depleted, try again in XXX hours », and providing a sort of depletion bar to inform players. This will be much more informative for players rather than what comes off as a bug or cheat detection feature.

  • ZinkyZonkZinkyZonk Member Posts: 39 ✭✭

    Same here

  • ObshibeObshibe Member Posts: 1 ✭✭

    I also have this issue and would leave to hear a resolution!

  • CuddlepieCuddlepie Member Posts: 24 ✭✭

    72 hours later - 4 resource centres at work still says depleted. When does it reset?

  • magicsnake0magicsnake0 Member Posts: 1

    I have this issue too. It was my first RC that I used in the game. I burnt it out, and then had an "unknown error" for the first 24 hours, and has been saying "resource depleted, please try again tomorrow" for 4 days now.

  • DmcBdaDmcBda Member Posts: 2
    edited October 2020

    I have this same issue. Played the game at work last Thursday (1st October 2020) and depleted the resource spot nearby. Has displayed the message "try again tomorrow" since then (today is 5th October 2020).

  • SSSputnikSSSputnik Member Posts: 14 ✭✭

    Same issue here, burnt out on Friday, won't replenish 3 days later. (Australia).

  • JerroperJerroper Member Posts: 2

    Yes I have noticed the same, it has been 48 hours now for me.

  • JerroperJerroper Member Posts: 2

    Same issue here Aus, happy to give details if required

Sign In or Register to comment.