Report a Bug

Share issues that you've found in the game

Totem issues

PHOTOXPHOTOX Member Posts: 17 ✭✭

A few bugs I have noticed with the Totems:

1: if you have moved your totem and then the game crashes, my totem goes back to its last location yet I still get charged a totem token.

2: I am in a settlement and the game crashes (Eg I couldn’t perform any actions within the settlement, even though I have the resources and cards required but it wouldn’t let me do anything with them), then I still got charged a totem token even though the game didn’t work properly.

3: used totem to enter a settlement I hadn’t been to since yesterday. 1 token to move there, 1 to enter settlement. Dice showing available to roll but wouldn’t let me select the roll die button.

4: bonus totem tokens not appearing in total. Had 10 available after purchase. Got bonus, total stayed at 10. Not happy

Not happy with how many extra totem tokens I have been charged due to errors in the game.

5 votes

New · Last Updated

Comments

  • StallionNZStallionNZ Member Posts: 122 ✭✭✭

    App 1.14.2

    Samsung S10+ Android 10

    After sending my totem to a settlement and trying to grow a tile the tile becomes selected but the contribute button is not showing.

    I was able to get the contribute button showing once but then the main settlement overlay came up and could not select the contribute button.


  • AussiebluemoonAussiebluemoon Member Posts: 0

    The game used up 2 totems trying to access a settlement, but didn't enter the settlement ☹️

  • All1r0GAll1r0G Member Posts: 9 ✭✭

    An issue I encountered today: I tried to enter a settlement through my totem. When the game didn't respond I clicked a second time which cost me a second token. I wanted to grow a tile but first had to trade another card. I traded three times, each time it said the trade was accepted, but my inventory stayed the same. When I decided to play the cards anyways I descovered that all three trades were indeed accepted, only my inventory didn't update. After that I wanted to build, but the game froze. I had to restart and pay another token to reenter the settlement.

  • AshrynAshryn Member Posts: 0

    This has happened a couple of times in the last 24 hours and I have lost totem tokens without being able to interact with the settlement.

    The error message is just 'an error occurred'

    I am using the latest version of oxygen OS on a one plus 7.

  • Qu33nAnG3LQu33nAnG3L Member Posts: 4 ✭✭

    Used my single Totem to enter settlement (Town) to upgrade buildings, did some ok, then needed to get more resources, used the ‘get resource ’ option and then Trade.

    The following error appeared, tried 3 times, same error message each time.

    choices then we’re to wait a while, which I did then tried again. Same error message. Then had to exit settlement losing totem.

    rebooted game and hey the trades I had made, on the totem settlement had been done, but too late as I did not have any totems left.

    iphone pro 11. iOS 14.0.1



  • CATANFionaCATANFiona Administrator Posts: 91 Admin

    Hi! For Item number 4, can you explain a little more what happened?

  • PHOTOXPHOTOX Member Posts: 17 ✭✭

    Hi @CATANFiona,

    I purchased a 10 pack of totems for 250 coins. Didn’t use any of those 10 right away but completed the Hard Quest which was meant to award me with 3, but instead the total stayed at 10. This has happened multiple times to me now :(

  • AjanHukkaAjanHukka Member Posts: 167 ✭✭✭

    @PHOTOX, did you restart the game after claiming quest rewards?

    I just thought that this may be another incarnation of our beloved sync issue.

  • PHOTOXPHOTOX Member Posts: 17 ✭✭

    Several times. Even restarted my phone numerous times :(

  • CycloVikingCycloViking Member Posts: 2 ✭✭

    Ver:1.14.2.4018565

    Sony xz1 compact

    Android 9

    Visit grey settlement with totem, grow to max allowed, upgrade to town, tap grow, select tile - can't contribute to it

    I have to exit the settlement and spend another totem token to get back in and grow starts working again

Sign In or Register to comment.