Report a Bug

Share issues that you've found in the game

Totem not working

M42M42 Member Posts: 16 ✭✭
edited November 2020 in Report a Bug

Whenever I try to send my totem to another location it just freezes. The screen turns blue and there's text saying totem mode is loading, then it just buffers for an extended period if I leave it. I have reinstalled the app but it just keeps happening.

Post edited by CATANGarfield on
37
39 votes

Bug: Resolved · Last Updated

This issue was fixed in the 1.20.1 release. Ticket #13997.

«13

Comments

  • HalcyonHalcyon Member Posts: 1 ✭✭

    I've been having the same issue for a couple of days.

    I've used totem tokens to try and travel to nodes, this doesn't solve only uses the tokens.

  • M42M42 Member Posts: 16 ✭✭

    @dae that's exactly what happens to me, much better explained though. Just an update, After I started this thread yesterday I went to work and on the way I stopped at a Settlement and tried the totem again and it worked. Then when I get home again it doesn't work again.

  • AjanHukkaAjanHukka Member Posts: 316 ✭✭✭

    I guess this is some sneaky state that managed to slip through when they fixed the other totem bugs.

  • AtlantisRisenAtlantisRisen Member Posts: 3 ✭✭

    I have lost my totem tokens 3 times now as the game keeps crashing when I am entering the settlements with my totem. It works most of the time but as I said. 3 times it hasn't. I am using a Huawei Mate 20 pro and I have no drop out problems with any other games.

  • GaLaReNGaLaReN Member Posts: 12 ✭✭

    Same again for me :(

    It began 25/10 for a couple hours/most of the day. Next day it was working again, and has worked until about 7 hours ago.

  • VampVamp Member Posts: 10 ✭✭

    I have the same issue, the totems interaction circle is not loading or appearing. The totem icon near my character icon will not work, tapping a building normally in range of the totem causes the blue totem loading screen. I have reinstalled twice.

  • LummairLummair Member Posts: 3 ✭✭

    Like @Lexliana nothing happens when I try to click on the totem button on the main screen. There are a slight animation when I tap it (it darkens a little) but nothing happens.

    It works sometimes but when it does, even a restart of the app does nothing to help.

  • GaLaReNGaLaReN Member Posts: 12 ✭✭

    Found a solution/workaround - find a resources and swipe it. Then totem mode worked again.

  • MongooseMongoose Member Posts: 2 ✭✭

    I will test that tomorrow. It is frustrating in these CoVid19 times, that I cannot play safely from home, as the game was intended

  • CataniusCatanius Member Posts: 172 ✭✭✭

    Never this problem happened to me. I use 3x per day the totem

  • AjanHukkaAjanHukka Member Posts: 316 ✭✭✭
    edited October 2020

    Could be device specific issue. Would possibly help to know what you people are using.

  • LysaraBlackwoodLysaraBlackwood Member Posts: 45 ✭✭

    My totem doesn't work today on a Samsung S8. It was working from the map yesterday, but not from the totem picture next to my avatar picture. Today I pressed the totem next to my avatar and nothing happened. I went to my totem on the map of the local area and couldn't activate the totem from there, just went back to my avatar's position. I tried tapping on a settlement & the send totem dialog appeared, but when I tapped it, again it just went back to my avatar's position.

    I've also been having a delay of about 2 seconds or so when tapping actions at the bottom of the screen for the last 2 days. Things like the warning messages on game open or you have reached your daily gold limit.

  • SlyhandsSlyhands Member Posts: 2 ✭✭

    Samsung S8 user as well. Had the totem issue as well this morning. Reinstalling didn't fix it not did a resource swipe. I visited went to my totem and clicked on the nearby settlement which granted me 150 resources of each type and said my bags were full (which they weren't). Clicked out of the settlement then clicked on totem which worked.

  • AtlantisRisenAtlantisRisen Member Posts: 3 ✭✭

    Is there a way to get these lost totem tokens back?

  • DrElectroDrElectro Member Posts: 15 ✭✭

    Had the same issue, visiting a settlement in person and playing cards resolved the issue for me.

    At the time the issue occurred both my resource and development card inventory were full, I had planned to use the totem to play some cards at a remote settlement in order to free up inventory.

    Collecting resources, clearing cache ETC did not help.

  • AjanHukkaAjanHukka Member Posts: 316 ✭✭✭
    edited October 2020

    There was also some reports on other forums that they get the issue when their inventory is full.

    Perhaps you could test the issue if it happens when:

    1) Both have space

    2) Only resources full

    3) Only devs full

    4) Both resources and devs full

  • M42M42 Member Posts: 16 ✭✭

    I'm using a Galaxy S20+. The totem started working again for awhile, but today it will walk between locations but only if I tap on a resource centre or settlement that's out of range. However that just wastes totem tokens as it won't open anything Tapping the totem pic won't work at all.

  • DrElectroDrElectro Member Posts: 15 ✭✭
    edited October 2020

    Happened again today when my dev card inventory was full but resources not full.

    Playing a dev card at a settlement cleared it again.

  • GaLaReNGaLaReN Member Posts: 12 ✭✭

    The resource center swipe worked for a short time. During next day, the error was back :(

    It went away, after visiting the specific settlement, where the totem is located.

    Then today, it began very early in the morning failing again.

    It might have something to do with being full, since I'm that most of the day.

    One+1 8p, android 11

  • VampVamp Member Posts: 10 ✭✭

    The Full inventory pop up appears to be the cause, did the daily dice and filled my inventory, could not use my totem until I made the inventory pop up appear when using a PoI.

  • BeardloreBeardlore Member Posts: 2 ✭✭

    Same thing here!

    interestingly, my wife’s account started doing this a couple days before mine did (today) so we thought it was since she has an older iPhone than me.

    Hopefully it’ll be found soon.

  • LysaraBlackwoodLysaraBlackwood Member Posts: 45 ✭✭

    My totem was working again yesterday. No idea what made it start working, but the odd delays in the game disappeared as well.

  • BAMB00ninjaBAMB00ninja Member Posts: 6 ✭✭

    My Totem is locked on my profile/account. Same as others with tapping on the Totem icon having no effect with nothing happening. Went through steps of clearing cache, data, total uninstall with no change.

    Did a new install of the game on a different phone that had never had Catan on before. Logged in and had the same issue. If I log in to my wife's Catan profile/account on either phone it works fine. Change back to my profile/account and it is unresponsive again

  • Sev7nSev7n Member Posts: 2 ✭✭

    Same. So frustrating. Now it's using totem coins (?) and not taking me anywhere.

  • GoofGoof Member Posts: 1
    edited November 2020

    Yea i am having same issues and have lost like 5 tokens trying to get it to work :(


    Also the totem bytton top left of screen doesnt work

  • BAMB00ninjaBAMB00ninja Member Posts: 6 ✭✭

    Further to my last a couple above, after going into a resource centre and settlement later, my Totem became responsive again and I was able to remotely access a couple of settlements. When I was at home a few hours later I tried again and found that once again, the totem button was unresponsive on my accounr

  • HermioneStrangeHermioneStrange Member Posts: 1

    I burnt through my tokens trying to solve it. It hangs when you make it interact with any settlement

  • CoelacanthMakiCoelacanthMaki Member Posts: 15 ✭✭

    This just started happening to me this morning. Click on the Totem icon on the main screen and nothing happens.

    I've tried restarting the app, logging out and back in, but it doesn't seem to fix the issue.

Sign In or Register to comment.