Report a Bug

Share issues that you've found in the game

Settlements not appearing in Map

CoelacanthMakiCoelacanthMaki Member Posts: 15 ✭✭

Hello,

I'm noticing that settlements that exist are failing to appear in the game, even though they appear on the map.

I've attached a screenshot where I sent my totem to a specific settlement, but when I switch to Totem Mode, the settlement isn't displayed (the one shown on the horizon is about 200m away). Another screen shot shows my totem is placed at a settlement.

This also happened to me while I was physically standing near the Waypoint in person, and needed to reboot the game for the Town to appear.

I've tried to restart Catan a few times and switch to Totem Mode, but .. no dice.


12 votes

Bug: Investigating · Last Updated

We are investigating this issue. Bug #15131

Comments

  • ExatronicExatronic Member Posts: 0 ✭✭

    Like the pictures and title say, this one particulary center randomly vanishes and comes back again


    this happened for the second time now, I made a picture as soon as it came back (first picture) but now (second picture) it‘s gone again.


    i don‘t know how or why this happens,

    if you need any more informations (location, name) I‘m coming back to take a look :)


    but for now, happy settling!

  • CATANFionaCATANFiona Administrator Posts: 239 Admin

    Hello - We have been through several releases since this issue was raised, and there haven't been any recent upvotes or comments to this post. This leads us to believe this issue may be fixed. Please let us know if the bug reported is still occurring by upvoting this issue, otherwise we will be closing it out. Thank you!

  • Suzyau66Suzyau66 Member Posts: 12 ✭✭

    It happens to me when i first go to my totem but in a little while it loads in.

  • CycloVikingCycloViking Member Posts: 7 ✭✭

    I've had this problem with a couple of settlemsmts I visited with my totem. The first one resolved after a few days. The second happened today. I took a series of screenshots:

    I waited at least 2 minutes for the settlement to appear and tap to the totem and other places on the map. Nothing.



    Next I moved to this nearby settlement and was able to look back at the missing settlement

    I've only realised while analysing my screen captures that a resource centre nearby was also missing.

    Restarting the app, and even the phone didnt help.


    I'm using a Sony Xperia XZ1 compact running Android 9. CWE v1.22.3. I think it was cwe version 1.20 the previous time I saw this issue.

    Hope this helps.

  • Starbright1016Starbright1016 Member Posts: 24 ✭✭
    edited December 2020

    Could be linked to them totally disappearing. Landlines in Brisbane CBD disappears all the time.

    It is the grain resource centre. Was doing it last season as well. Can't post a portal link or I would

  • AnduAndu Member Posts: 7 ✭✭

    This is a bug that does not show resource centres on the main playing (or exploring) map, when you compare it to the static map to search for a resource.

    Two images have been attached. The first one is of the map view, it indicates that there are two resources centres that have not been discovered. These are located between where I was standing to the brick resource further down the road. On the exploring map (second image) these resources centres don't show up.

    This example is from Sydney Town Hall, central CBD area.


  • SchnuefuSchnuefu Member Posts: 202 ✭✭✭

    I don't really know if this is on your side or on open street map, but I'm missing 2 POIs close to my golden settlement which were there last season. Did you code a minimum distance range from away from golden settlements, where POIs are allowed to spawn for the player?

  • TahalnyouTahalnyou Member Posts: 18 ✭✭

    Have you looked in the other games if these poi are still there?

    @Schnuefu

  • SerendipSerendip Member Posts: 37 ✭✭

    @Suzyau66 I have the same thing where the settlement my totem is sitting in front of fails to load for a minute or so. Was a bit of a worry the first time it happened. Now I just know to be patient.

    @Tahalnyou I don't know if it's consistent where you are but here the various Niantic games (ie, PoGO, WU and CWE) are not 100% match for POI.

  • SchnuefuSchnuefu Member Posts: 202 ✭✭✭

    @Tahalnyou I don't play the other games

Sign In or Register to comment.