Report a Bug

Share issues that you've found in the game

Store bundles don't load in 1.27

LysaraBlackwoodLysaraBlackwood Member Posts: 62 ✭✭✭
edited January 9 in Report a Bug

Downloaded the update a few minutes ago. Went to the new store to get the 100 gold coin packages as suggested in the Live Stream. When I tap on any of the 100 gold coin bundles, something flashes quickly on the screen, then disappears, returning to the store page.

Using: Android on S8

FYI

Got a hard quest this morning to use resources to make tiles before downloading the update.

26
28 votes

Bug: Resolved · Last Updated

Bug #15447

«1

Comments

  • CATANFionaCATANFiona Administrator Posts: 344 Admin

    @LysaraBlackwood Thanks for the report. This is a known issue that was discussed in today's developer spotlight: https://community.catanworldexplorers.com/discussion/889/1-27-shop-bundles-developer-spotlight-jan-2021

    You should be able to purchase the bundle once you level up. We are working on getting this fixed, because I understand it's an inconvenience to wait to level up to purchase.

  • LysaraBlackwoodLysaraBlackwood Member Posts: 62 ✭✭✭

    Thanks @CATANFiona . Missed that one somehow on the read through. The difficult part is leveling up, now. Could be quite a while.

  • ZinkyZonkZinkyZonk Member Posts: 95 ✭✭✭

    Lol me too @LysaraBlackwood just got to 32 the other day .....

  • WindWind Member Posts: 413 ✭✭✭✭

    I am 235k away from 36 but i got the bundles on the older version thats still sitting on my ipad while the android got the newest version :)

  • Bianca2311Bianca2311 Member Posts: 3 ✭✭

    I purchased all 3 (90% off, 100 coin) packages. Money was removed but no items were received. I know I was stupid to not notice after the first one.

  • WindWind Member Posts: 413 ✭✭✭✭

    @Bianca2311 You still get the items, if you read the annoucement in fine print.

  • CachedCached Member Posts: 17 ✭✭✭

    What was the fine print? I also bought all 3, but no increases in resource storage etc .

  • CatAnDogCatAnDog Member Posts: 39 ✭✭

    I bought all three level 3 bundles. Dev card and mini game limit did increase by 5 each, however resource limit did not change.

    Also, in the livestream it was mentioned that explorer points will be given retrospectively for previous level ups of existing players, but I received no explorer points.

  • MaebiMaebi Member Posts: 16 ✭✭

    I have the same issue as @CatAnDog which I have reported separately, pending review to publish.

  • MaebiMaebi Member Posts: 16 ✭✭

    my App was auto updated today and I panicked when I saw I only had 13 hours left to purchase the bundles.

    after purchasing, all my limits have increased as expected except the resource limit which I had already upgraded once.


  • TiedyeSmileysTiedyeSmileys Member Posts: 1

    I am unable to purchase or even view the level 3 milestone specials on the new update.

    When I click on any of these three icons in the shop, the next window flashes for a millisecond, then returns to the general shop.

    My husband has the same model Android phone but he did not experience this at all.

    I have uninstalled and reinstalled but still happens.

    Tried logging in on his phone and it still occurs so a profile issue.

    On my screen I can see a bubble on top of Gilda's bubble on the left that when I click on it, launches the shop. My husband's account does not have this

  • TiedyeSmileysTiedyeSmileys Member Posts: 1

    Further to this, I have a dfferent time in red under the Player Milestone Specials section title.

    Mine is frozen on Offer expires in 100d 100h 100m

  • BAMB00ninjaBAMB00ninja Member Posts: 10 ✭✭

    Had a look at TiedyeSmileys phone and she also has nothing displayed in the New Player Specials section whereas I do for another 6 days

  • TebiniumTebinium Member Posts: 14 ✭✭

    I am unable to buy any of the new Explorer packs. When I click on the pack it flashes then disappears. Using Note 10+.

  • SchnuefuSchnuefu Member Posts: 253 ✭✭✭

    Version 1.27.2 Android 9 Software# 2.55.401.1 HtcU12+


    I click on a bundle then it pops up like for a millisecond (I can see the "Confirm"-button) but then it goes back to the shop again. I'm close to leveling up to 31.

  • NibblepieNibblepie Member Posts: 5 ✭✭

    Same. Given that these are limited time offers, this is pretty annoying. Would hate to miss out due to this bug. I can't even get enough of a look at them to know what's in the bundles. It's not just the 90% off ones... It's everything on that tab that can't be bought.

  • daedae Member Posts: 29 ✭✭

    Same here - bump

  • TebiniumTebinium Member Posts: 14 ✭✭

    Works now the timer has started for me but I didn't get both increases I bought.

  • SchnuefuSchnuefu Member Posts: 253 ✭✭✭

    @dae @Nibblepie just right after I leveled up it let me buy it, and I kinda suspected that already

    @CATANdominik in my opinion this can be closed

  • ChopStiRChopStiR Member Posts: 39 ✭✭

    Im having the same issue on a iPhone SE, Software 14.2

  • NibblepieNibblepie Member Posts: 5 ✭✭

    That will be fine so long as I can level before the offer closes.

  • KamikazeDan1KamikazeDan1 Member Posts: 32 ✭✭

    Hi, my issue with these bundles is that they have never shown up. I went to store when I upgraded on jan 11th (Aus time) and only had the new player options. When can I expect to get access to these bundles? They were not there when I bought an upgrade late last week.

  • SkindogSkindog Member Posts: 108 ✭✭✭

    Since the 1.27.3 update today, the 100 gold bundles have all disappeared for me (I hadn't been able to purchase them given I was about 200k XP off the next level).

    @CATANFiona can you confirm that these will come back once I finally level up?

  • noelhonoelho Member Posts: 32 ✭✭

    just installed version 1.27.3 and the bundles are completely gone now :-(

    Would have been nice to be able to buy some of those 90% discounted bundles

  • AshalindAshalind Member Posts: 0

    I'm trying to use coins to buy the level three specials however the countdown timer is stuck and not counting down at all and so will not allow me to click and purchase them. All it does is flicker away from the confirmation screen straight away. What can I do?

  • daedae Member Posts: 29 ✭✭

    Same - didn’t get a chance to level up and trigger these. Also now that I’ve installed 1.27.3 they no longer appear.

  • LluminaireLluminaire Member Posts: 5 ✭✭

    I have the timer issue with these packs (100:100:100) and cannot view them

    I'm level 29 so would expect that levelling up shouldn't be an issue? I have the new version installed 1.27.3 & this is still the case.

    Bug has not been resolved & the thread should not be closed

  • Katsudon84Katsudon84 Member Posts: 23 ✭✭

    I previously informed that the packs were not redeemable and now they have totally disappeared too

  • CATANFionaCATANFiona Administrator Posts: 344 Admin

    Hi Explorers - We are making the L3 and L5 bundles available again for Exploration Weekend. They will be available until 9AM (PST) Monday, so if you did not get a chance to purchase one and wanted to, be sure to head there now!

    Note: You will not be able to see the bundles if you have already purchased them.

    The CATAN – World Explorers Team

Sign In or Register to comment.