Report a Bug

Share issues that you've found in the game

Can't collect from Gilda 1.27

CachedCached Member Posts: 17 ✭✭✭

Shows as correctly complete. Clicked has a half second flash up of completed screen but unable to collect.

110
110 votes

Bug: Resolved · Last Updated

Please update to 1.27.4, this issue is resolved. Bug #14938

«13

Comments

  • MykanMykan Member Posts: 54 ✭✭✭

    Similar issue. Haven't finished quest yet today but can't get a status update on it as the quick flash happens then quest vanishes. If I go to quest book it does not even show as a quest.

  • LysaraBlackwoodLysaraBlackwood Member Posts: 62 ✭✭✭
    edited January 9

    @DrElectro same screen & had to restart. Can't remember which resource I'm supposed to be collecting & no way to find out.

    I'm on Android (S8).

  • ZorblaxZorblax Member Posts: 23 ✭✭

    +1 I came here to also report all of the problems (screen freeze, and unclaimable Gilda) in this thread.

  • noelhonoelho Member Posts: 32 ✭✭

    @DrElectro @LysaraBlackwood @BAMB00ninja I had the same issue too. After restart, Gilda has disappeared and I can't see the daily quest.

    And yeah, token icon is missing too

  • PJMWolfPJMWolf Member Posts: 3

    +1 I also completed the daily quest but did not click fast enough to recieve the rewards

  • D151770LD151770L Member Posts: 15 ✭✭

    The new mini game of trying to collect from Gilda is VERY FRUSTRATING. Only a fleeting glimpse of collect screen and it’s gone. No end of restart’s of game to get Gilda to reappear only to be defeated again and again. URGENT FIX required

  • FatleyFatley Member Posts: 3

    I'm also having this problem since updating - the game freezes when I try to view the quest too before it's complete so I have to restart, the quest sometimes disappears from the sidebar, and wasn't able to collect it after completing it.

    Using a Pixel 4a

  • M42M42 Member Posts: 48 ✭✭✭

    I'm having this problem too. Gilda's Quest is on the left side of my screen counting down hourly, but every time I tap on it to see my progress it disappears. I'd really hate to miss these quest rewards as I've done the major Quest every day since I started. The only day I've missed was the time my season finished a couple of weeks early and the quest disappeared too.

  • LysaraBlackwoodLysaraBlackwood Member Posts: 62 ✭✭✭
    edited January 10

    Game froze once when I tried to view the quest. Then later today it didn't actually freeze & I was able to record the flash on my screen, & look at the single frame showing the quest to find out I needed to collect wool.

    Once I finished the quest, I tried to collect about 5 or 6 times, force closing between times. Finally recorded again & stopped at the single frame showing I could click anywhere to collect. Then did finally actually collect by tapping an empty part of the screen ASAP after tapping Gilda.

    Was great to finish this hard *hard* quest.

  • BusterBuddy3117BusterBuddy3117 Member Posts: 28 ✭✭

    Same issue here, Gilda disappears so can't see her and she doesn't show in quest list. I have now completed but is impossible to collect. Pixel 4a

    Screen shots below show what happens when open Catan, when Gilda quest complete.


    If go to quest list then the 1 shows at top left for Gilda complete but quest does not show.

    The 1 then disappears and Gilda on first screen also disappears.

    (The 1 in the inbox won't go away because of this message which has nothing to collect but won't clear)

  • M42M42 Member Posts: 48 ✭✭✭

    Since the new update Gilda's Daily Quest displays on the left hand side of the screen but whenever I tap on it to check my progress it disappears. I'm not sure if this will help but after I accepted the Daily Quest both days, the screen froze on this page and I had to restart the game.

    This Bug made me miss out on my Totem tokens reward which meant I ran out and couldn't complete my final harvest of the day.

  • LluminaireLluminaire Member Posts: 5 ✭✭

    Having the same issue as everyone has posted above, raised a DM in game to support about this yesterday and the same issue has occurred today. Have not been able to claim my daily task rewards at all

  • SkindogSkindog Member Posts: 108 ✭✭✭

    Having the same issue. Completing the quest during the day and then collecting it after midnight has been working for me.

  • RavNRavN Member Posts: 13 ✭✭

    Also having exactly the problems everyone above is describing. Lost my completed hard quest from yesterday because of it.

  • ExplorerXExplorerX Member Posts: 12 ✭✭

    Same issues as above, had to downgrade my app in order to claim the rewards from my hard quest yesterday (and then subsequently upgrade it so I could collect from the personal garden tiles).

    Please make this a #1 priority, it completely ruins gameplay if you can't even complete the only quest (Guilda's medium/hard quest) that yields the most reward.

  • Psy0nPsy0n Member Posts: 1

    Hi there. Since the update, Glenda's quests won't remain on the screen or show up in the quest list. Once you complete the quest, you cannot claim it because the dialogue box with the claim button will not show on screen.

    I also get the tan locked up screen when I click on her face on the left side.

    All in all, I dislike the interface change.

  • daedae Member Posts: 29 ✭✭

    Bump! - same issue here.

  • DavinaClaireDavinaClaire Member Posts: 5 ✭✭

    Sad. New version should be better each time. Is our daily quest some more.

  • babilonbabilon Member Posts: 4 ✭✭

    Have all the same issues after this so great update...

    Galaxy Note 9

  • MAD90MAD90 Member Posts: 1 ✭✭

    Also unable to claim Gilda quests or purchase milestone packs :(

    Hoping this is fixed before the milestone pack discount offers expire.

    Google Pixel 3

  • SirCHSirCH Member Posts: 4

    Same issue with Gilda here. Of all the new bugs introduced in the new version this is by far the worst and takes away a huge aspect of the game.

  • ChopStiRChopStiR Member Posts: 39 ✭✭
    edited January 11

    Came to report same issue. First time I click Hilda after completing the hard quest it locked up the game and had to force restart. Then she disappeared after a second on screen.

    using an iPhone SE software 14.2

  • SoylentGrienSoylentGrien Member Posts: 35 ✭✭

    Same. That's 2 hard daily quests in a row I have been unable to claim.

Sign In or Register to comment.