Report a Bug

Share issues that you've found in the game

Gibberish error message after depleting resource centres in 1.27

GrowLongDragonGrowLongDragon Member Posts: 12 ✭✭✭

Resource centers are showing a random string of letters and numbers

32 votes

Bug: Investigating · Last Updated

We are investigating this issue. Bug #16898

Comments

  • DeebechanDeebechan Member Posts: 5 ✭✭

    Similar Message gets shown where the status of your friens would be shown. on 1.27


  • LybsterNeepieLybsterNeepie Member Posts: 15 ✭✭

    I am getting the same after, I think, depleting resources for the day


  • SirCHSirCH Member Posts: 4

    This ALSO occurs on card descriptions in the store


  • Gabriel79Gabriel79 Member Posts: 0 ✭✭
    edited January 17

    Resource center is broken after use of boost, please fix

  • KiwiMarinaKiwiMarina Member Posts: 29 ✭✭

    Ive used 2 special cards on a resource centre, plentiful harvest and the one that speeds it up, allowed me to collect 3 or 4 times, now i can't do anything. My cards are wasted.


  • AjanHukkaAjanHukka Member Posts: 448 ✭✭✭

    I think it’s just depleted maybe. It works just like Ingress heat sink time reduction. You get the harvests faster but it still depletes after the limit.

  • ExplorerXExplorerX Member Posts: 12 ✭✭

    In store description seems to be fine though, it's just on the card itself and in backpack. Obviously not a huge bug in regards to gameplay impact, but might be confusing to new players

  • AlizychickAlizychick Member Posts: 12 ✭✭

    Timer at resource centre broken. Its not reset so cant swipe to collect resource. Error message is a string of numbers. See attached.

    Was working fine this morning.


  • DarkillerDarkiller Member Posts: 7 ✭✭

    Experiencing this as well. The resource centers stop resetting and instead throw up a bunch of numbers after a number of harvests.

    Restarting the game doesn't help. Playing on iPhone XR


  • GamesharpGamesharp Member Posts: 1 ✭✭

    I also had the same issue - I understand that there may be a cool down on repeatedly using a resource centre, but at first I was getting gibberish and now I'm getting an error message. The resource doesn't show a cool down timer of any kind, it will let me swipe it and then just bring the same message up. As a new player, it's very frustrating.


  • caitie68caitie68 Member Posts: 8 ✭✭

    I'm preferring the gibberish to being called a cheat for playing on a regional train. Although I'm not sure it's not the same scenario.

  • ThaneusThaneus Member Posts: 7 ✭✭

    This resource centre has been like this for about 2 hours now. Not resetting, giving this error code.

  • GhostZWhiteWolfGhostZWhiteWolf Member Posts: 1

    Still happening, but with this red text.


  • GrowLongDragonGrowLongDragon Member Posts: 12 ✭✭✭
    edited March 26

    Bug still not resolved in 1.35.7

    @CATANdominik @CATANFiona

    Understand there are higher priority bugs but hope this bug can be fixed soon as it can be confusing for newer players

  • GrogyanGrogyan Member Posts: 438 ✭✭✭

    Yep, still occurs @CATANdominik

  • WindWind Member Posts: 413 ✭✭✭✭

    there is still gibberish messages everywhere...


    eource center burnouts, loading messages, friend lists, list goes on

  • CocolanTotolanCocolanTotolan Member Posts: 1 ✭✭

    This bug is still not fixed.


  • ThuriferThurifer Member Posts: 1

    Likewise in 1.35.7 it is still happening.

  • ReynardoReynardo Member Posts: 0 ✭✭

    And a really strange message on it: 7AD4170A8476BB91B7D74AADE193B815


    Do let me know what that means, pls.

  • CATANGrayCATANGray Moderator Posts: 184 Moderator

    Hi @Reynardo, your discussion is similar to an already active one. I have merged it so that everyone can track this issue in one place.

    Also, thanks for letting us know everyone. We have opened up this issue again and it's currently under investigation.

  • SmokeheimSmokeheim Member Posts: 1 ✭✭


    I only started a couple of days ago. This has been on my resource centre almost all day. What is it..?

  • NaytNayt Member Posts: 0 ✭✭

    See attached screenshot


  • MillypondMillypond Member Posts: 3

    I only started today and got very confused by this message when my resource centres weren't refreshing...


  • MillypondMillypond Member Posts: 3

    I imagine I am experiencing the same bug. I just started playing so am not sure but I dont get the comment about coming back tomorrow I have a bunch of random numbers/characters....


  • DiskolydiaDiskolydia Member Posts: 2

    The resource center near my home has been returning an error code all day.

    It looks like it has been harvested constantly and if I click on it, it just says a long number og letters and numbers...

    How do I get the resource center to work again?


  • WindWind Member Posts: 413 ✭✭✭✭

    U only can use the one RC 10 times a day.

Sign In or Register to comment.